compute-1-7 has new heatsink, motherboard

May 16, 2014
by admin

compute-1-7 has been on the table with the top off for quite a while, because it crashes when loaded heavily in the rack, probably because the stock heatsink with the top-mounted fan doesn’t have enough clearance between the top of the case and the fan to move the amount of air required to properly cool the CPU. So we bought it a Dynatron A27G, which is specifically designed for socket AM2 2U applications. Unfortunately, it has sideways, not front-to-back airflow, but it might be OK, we’ll find out….

Unfortunately, while attempting to attach said heatsink without using the bottom plate that came with it (I tried to use the stock bottom plate – bad idea), I slipped with the screwgun and destroyed a trace on the 760GM-E51 motherboard. Fortunately, I had two spares, so all is well.

It reinstalled properly, and I’ll put it back in the rack now and see how it fares.

4 Responses to “compute-1-7 has new heatsink, motherboard”

  1.   admin Says:

    …but now its power supply died. Sad face. Let’s check with Paula to see if I can spend a little more….

  2.   admin Says:

    Nope, wasn’t the power supply. Turns out it was the processor. RMAing it along with an FX-8120 I had that also doesn’t work.

  3.   admin Says:

    I ordered an FX-6300 and a couple of power supplies just for good measure. AMD will take forever to RMA that processor, and I have a couple of spare motherboards, so nothing will go to waste – I can swap out a couple of the older quad-core AM2 mobo/cpu nodes for newer stuff.

  4.   admin Says:

    I put the FX-6300 in compute-1-6, which had crashed due to overheating, and tried putting compute-1-6’s 1100T in compute-1-7. Motherboard had died. Again. Replaced with a different “Black Series” motherboard that didn’t work with ROCKS 6.0 – seems to work fine now.

    So now I have THREE dead 760GM-E51 motherboards on hand. Maybe I won’t buy those again.

    I thought compute-1-2 had a dead power supply. Nope. The power switch was stuck half-on. Symptom: Turns on when you plug it in, turns off after 5-10 seconds… which is how long it takes for a node to turn off when you hold the power switch down. Duh. Well, now I have two spare power supplies on hand – not a bad thing.

Leave a Reply

You must be logged in to post a comment.